1. A. Allgemeine Informationen
    1. 1. Einführung
    2. 2. Verwendete Symbole
    3. 3. Hinweise
  2. B. Einleitung
  3. C. Kompatibilität und Version
  4. D. Inbetriebnahme
    1. 1. Voraussetzungen
      1. 1.1. Installation
      2. 1.2. Installation der Software
      3. 1.3. Konfiguration des Endgerätes
    2. 2. Beenden
  5. E. Call Management
    1. 1. Wähloptionen
      1. 1.1. Clipboard Dial
      2. 1.2. Hotkey Dial
      3. 1.3. Drag & Drop Dial
    2. 2. Screen Pop-up
    3. 3. Lync Plug-in
    4. 4. Ereignisse
  6. F. CRM Integration
    1. 1. Allgemein
    2. 2. Outlook
    3. 3. Internet
    4. 4. Salesforce
  7. G. TAPI
    1. 1. Outlook
  8. H. Wo bekommen Sie Hilfe zu Ihrer Telefonanlage?
  9. I. Release Notes
Dokument herunterladen

Suche in Dokumentation

C. Kompatibilität und Version

Kompatibilität

 

  1. Der NCTI standard / CRM Client ist für folgende Betriebssysteme geeignet (sowohl 32, als auch 64bit*):

    Windows 7
     Windows 8
    Windows 10

  2. Der NCTI standard / CRM Client funktioniert mit folgenden zertifizierten Systemtelefon-Herstellern:

      Panasonic (ausgenommen DECT-Telefone)
      snom
      Mitel (ehem. AASTRA)
      Yealink

Eine detailliertere Übersicht der Kompatibilität finden Sie hier.

 

 

Version

 

 

Die aktuellste Version Ihres Clients wird Ihnen angezeigt, wenn Sie die Administrationsoberfläche aufrufen.

 

 

Die 32- und 64-bit Kompatibilität bezieht sich ausschließlich auf Ihre Microsoft Office-Anwendung.

NCTI standard / CRM 32bit
: Standardmäßig funktioniert Ihr Client auf einem 32-bit Office-Paket und einem 32-bit Betriebssystem. Um Ihren Client auf einem 64-bit Betriebssystem und einem 32-bit Office-Paket installieren zu können, ist ein 32-bit Installer notwendig.

NCTI standard / CRM 64bit: Standardmäßig funktioniert Ihr Client auf einem 64-bit Office-Paket und 64-bit Betriebssystem. Ihr Client ist nicht mit einem 32-bit Betriebssystem und einem 64-bit Office-Paket kompatibel. Der 64-bit Installer lässt sich nicht auf einem 32-bit Betriebssystem installieren.